The Protectors Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.


A place to discuss about The Protectors mod for Warlords Battlecry 3. Visit http://the-protectors.webs.com for more info.
 
HomeSearchRegisterLog in

 

 Latest version that works on XP SP3

Go down 
AuthorMessage
mbs
Squire
Squire
mbs

Posts : 2
Join date : 2020-10-12

Latest version that works on XP SP3 Empty
PostSubject: Latest version that works on XP SP3   Latest version that works on XP SP3 I_icon_minitimeMon Oct 12, 2020 1:06 am

Hi, everybody!

I know this question sounds ridiculous in this day and age but what it is the latest version that runs on XP SP3?

I like to keep a separate PC for old-school gaming and 0.8.9 doesn't seem to work.

Edited: Nevermind, found that myself through trial and error and it's 0.8.4. Later versions give a not win32 error.
Back to top Go down
 
Latest version that works on XP SP3
Back to top 
Page 1 of 1
 Similar topics
-
» SCID New Version!!
» UCI2WB 1.9 released
» AntiMaster 9X.ctg [NEW]
» WSCE - World Championship Qualifier #1
» Version 1.6 update

Permissions in this forum:You cannot reply to topics in this forum
The Protectors Forum :: Questions and Answers-
Jump to: